RubyGems Navigation menu

puppet-lint-anchor-check 1.0.0

A check for puppet-lint that validates no anchor resources are used

Versions:

  1. 1.0.0 - September 07, 2017 (9 KB)
  2. 0.0.1 - September 07, 2017 (9 KB)

Runtime Dependencies (1):

  • puppet-lint < 3.0, >= 1.1
  • Development Dependencies (4):

    Owners:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    7ebebe64cf29f8db34011d80ff7720494a0e65e6bc39a0c90faf4793a37391d7

    Total downloads 138,288

    For this version 137,867

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: