RubyGems Navigation menu

puppet-lint-manifest_whitespace-check 0.1.17

A new check for puppet-lint that validates generic whitespace issues in manifests.

Versions:

  1. 0.1.17 - June 29, 2020 (12 KB)
  2. 0.1.16 - June 26, 2020 (12 KB)
  3. 0.1.15 - June 26, 2020 (12 KB)
  4. 0.1.14 - June 26, 2020 (12 KB)
  5. 0.1.13 - June 26, 2020 (12 KB)
Show all versions (17 total)

Runtime Dependencies (1):

  • puppet-lint >= 1.0, < 3.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Jo Vandeginste

    SHA 256 checksum:

    e610aaa6632ecdfae70c3471acb46b0b4d970c9878f85b2a2dbee390cafad977

    Total downloads 4,393

    For this version 2,098

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: