RubyGems Navigation menu

puppet-lint-strict_indent-check 2.0.7

Extends puppet-lint to ensure that your manifests follow a strict indentation pattern.

Versions:

  1. 2.0.7 - February 07, 2019 (8 KB)
  2. 2.0.6 - January 03, 2019 (8 KB)
  3. 2.0.5 - January 09, 2017 (7.5 KB)
  4. 2.0.4 - August 26, 2016 (7.5 KB)
  5. 2.0.3 - August 08, 2016 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

Development Dependencies (5):

Owners:

Authors:

  • Daniel Thorn

SHA 256 checksum:

56e521a2a4c149d1ae6b67f8103097ed1ab97016fca6d4a749d3de7333b8fc83

Total downloads 550,207

For this version 221,694

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Mozilla 2.0

Required Ruby Version: >= 0

Links: