RubyGems Navigation menu

puppet-lint-variable_contains_upcase 1.1.0

Extends puppet-lint to ensure that your variables are all lower case

Versions:

  1. 1.2.0 - February 23, 2017 (6 KB)
  2. 1.1.0 - January 19, 2017 (6 KB)
  3. 1.0.2 - August 24, 2016 (5.5 KB)
  4. 1.0.1 - August 11, 2016 (5.5 KB)
  5. 1.0.0 - August 19, 2014 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • puppet-lint < 3.0, >= 1.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Chris Spence

    SHA 256 checksum:

    34578d7015c82862f64947731848c8ab60b41a9609dca646d511826dfd986f08

    Total downloads 1,955,307

    For this version 31,465

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: