RubyGems Navigation menu

puppet-lint 4.2.2

Checks your Puppet manifests against the Puppetlabs style guide and alerts you to any discrepancies. Note: Support for this gem has been moved under the github rubygems registry and as such any future updates from the Puppet team will be released under `https://github.com/orgs/puppetlabs/packages/rubygems/puppet-lint`.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.2.4 - February 09, 2024 (80.5 KB)
  2. 4.2.3 - November 22, 2023 (80 KB)
  3. 4.2.2 - November 21, 2023 (80 KB)
  4. 4.2.1 - October 09, 2023 (80 KB)
  5. 4.2.0 - August 29, 2023 (79.5 KB)
Show all versions (66 total)

Owners:

Pushed by:

Authors:

  • Tim Sharpe, Puppet, Inc., Community Contributors

SHA 256 checksum:

a0d7fd0b27adb1e8da91ffa7dd686d764cdc248acf12aa3e440219c8a486e8ab

Total downloads 18,359,259

For this version 5,617

License:

MIT

Required Ruby Version: >= 2.7

Links: