RubyGems Navigation menu

puppet-module-posix-system-r2.4 0.5.3

A set of gems declaring Puppet module dependencies.

Versions:

  1. 0.5.3 - November 10, 2020 (4.5 KB)
  2. 0.5.2 - November 02, 2020 (4.5 KB)
  3. 0.5.1 - August 19, 2020 (4.5 KB)
  4. 0.5.0 - June 22, 2020 (4.5 KB)
  5. 0.4.4 - February 25, 2020 (4.5 KB)
Show all versions (38 total)

Runtime Dependencies (19):

  • beaker >= 4.0.0, < 5.0.0
  • beaker-abs >= 0.4.0, < 1.0.0
  • beaker-aws >= 0.6.0, < 1.0.0
  • beaker-docker >= 0.3.3, < 1.0.0
  • beaker-google >= 0.1.0, < 1.0.0
  • beaker-hostgenerator >= 1.1.14, < 2.0.0
  • beaker-i18n_helper ~> 1.1
  • beaker-module_install_helper >= 0.1.4, < 1.0.0
  • beaker-openstack >= 0.2.0, < 1.0.0
  • beaker-pe >= 2.0.0, < 3.0.0
  • beaker-puppet >= 1.6.0, < 2.0.0
  • beaker-puppet_install_helper >= 0.7.1, < 1.0.0
  • beaker-rspec >= 6.2.4, < 7.0.0
  • beaker-task_helper >= 1.1.0, < 2.0.0
  • beaker-vagrant >= 0.5.0, < 1.0.0
  • beaker-vcloud >= 1.0.0, < 2.0.0
  • beaker-vmpooler >= 1.3.0, < 2.0.0
  • beaker-vmware >= 0.3.0, < 1.0.0
  • master_manipulator >= 2.1.1, < 3.0.0
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    a91287a152148c780da2e5f9c6dbc5d43239ba7b18719e1deda05bedfcf06011

    Total downloads 49,513

    For this version 529

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: