RubyGems Navigation menu

pwqgen.rb 0.0.2.pre.1

pwqgen.rb implements passwdqc's pwqgen in Ruby.

Versionen:

  1. 0.1.0 - January 28, 2017 (99 KB)
  2. 0.0.6 - September 07, 2016 (85 KB)
  3. 0.0.5 - May 01, 2013 (85 KB)
  4. 0.0.4 - October 14, 2012 (84 KB)
  5. 0.0.3 - July 09, 2012 (85 KB)
  6. 0.0.2.pre.1 - June 28, 2012 (81,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (1):

  • docopt ~> 0.0.4
  • Development Abhängigkeiten (2):

  • rake >= 0
  • rspec >= 0
  • Besitzer:

    Autoren:

    • Ronald Ip

    SHA 256-Prüfsumme:

    9f188003498993a4bd8d1205baf194be1e07a006ecc4df7f109814992f616643

    Downloads insgesamt 35.057

    Für diese Version 1.132

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 1.9.2

    Required Rubygems Version: > 1.3.1

    Links: