RubyGems Navigation menu

pwsqr 0.2.0

Simple QR interface to pws gem. Helps to use your passwords on a smartphone.

Versions:

  1. 0.2.0 - January 06, 2017 (10.5 KB)
  2. 0.1.1 - November 19, 2012 (8 KB)
  3. 0.1.0 - November 18, 2012 (8 KB)

Runtime Dependencies (6):

  • clipboard ~> 1.0
  • colorize ~> 0.8
  • docopt ~> 0.5.0
  • onetime ~> 0.5
  • pws ~> 1.0
  • rqrcode ~> 0.10
  • Development Dependencies (8):

  • bundler ~> 1.13
  • byebug ~> 9.0
  • gitignore ~> 0.1
  • letters ~> 0.4
  • rake ~> 12.0
  • reek ~> 4.5
  • rubocop ~> 0.46
  • simplecov ~> 0.10
  • Owners:

    Authors:

    • Serge Bedzhyk

    SHA 256 checksum:

    b0744e332b858f0d8c3d6484233f19ac617bb4f0bcd7d0f8bb4f604736bb5e71

    Total downloads 4,984

    For this version 1,035

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: