RubyGems Navigation menu

pygments.rb 0.5.1

pygments.rb exposes the pygments syntax highlighter to Ruby

Versiones:

  1. 1.2.1 - December 07, 2017 (1 MB)
  2. 1.2.0 - September 13, 2017 (1 MB)
  3. 1.1.2 - April 03, 2017 (1 MB)
  4. 1.1.1 - December 28, 2016 (1 MB)
  5. 1.1.0 - December 24, 2016 (1 MB)
  6. 0.5.1 - June 25, 2013 (1 MB)
Muestra todas las versiones (40 total)

dependencias de Runtime (2):

dependencias de Development (1):

Autores:

  • Aman Gupta, Ted Nyman

Administradores:

SHA 256 checksum:

3e748c4abd5f862f23e523b0d1c4f3e10fe115331f43a17ba4b425fe0320932c

Total downloads 3.590.892

Para esta versión 22.835

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: