RubyGems Navigation menu

pygments.rb 0.6.3

pygments.rb exposes the pygments syntax highlighter to Ruby

Versions:

  1. 1.2.1 - December 07, 2017 (1.12 MB)
  2. 1.2.0 - September 13, 2017 (1.12 MB)
  3. 1.1.2 - April 03, 2017 (1.12 MB)
  4. 1.1.1 - December 28, 2016 (1.12 MB)
  5. 1.1.0 - December 24, 2016 (1.12 MB)
  6. 0.6.3 - March 24, 2015 (1.8 MB)
Show all versions (40 total)

Runtime Dependencies (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.2.0
  • Development Dependencies (1):

    Owners:

    Authors:

    • Aman Gupta, Ted Nyman

    SHA 256 checksum:

    d19824fe964cf10388e2852ce3ee888f3e1446c9c2cdc89a55137d8183391198

    Total downloads 4,419,884

    For this version 1,086,925

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: