RubyGems Navigation menu

qiniu 6.6.0

Qiniu Resource (Cloud) Storage SDK for Ruby. See: http://developer.qiniu.com/docs/v6/sdk/ruby-sdk.html

Versions:

  1. 6.9.0 - November 16, 2017 (30 KB)
  2. 6.8.1 - August 29, 2016 (55 KB)
  3. 6.8.0 - June 27, 2016 (54.5 KB)
  4. 6.7.0 - May 19, 2016 (52.5 KB)
  5. 6.6.0 - April 26, 2016 (51 KB)
Show all versions (16 total)

Runtime Dependencies (4):

  • json ~> 1.8
  • mime-types ~> 2.4.3
  • rest-client ~> 1.8.0
  • ruby-hmac ~> 0.4
  • Development Dependencies (3):

  • fakeweb ~> 1.3
  • rake >= 0.9
  • rspec >= 2.11
  • Owners:

    Authors:

    • why404, BluntBlade

    SHA 256 checksum:

    492b4e80869c362718ca451af5e7d7822e0928abe6e1b6ac0f03a9e75bb79df7

    Total downloads 182,061

    For this version 1,111

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: