RubyGems Navigation menu

qiwi-pay 0.1.4

Provides support for payment operations using QiwiPay WPF and API services

Versions:

  1. 0.2.1 - July 24, 2019 (21.5 KB)
  2. 0.2.0 - July 17, 2019 (21.5 KB)
  3. 0.1.8 - October 02, 2018 (21 KB)
  4. 0.1.7 - September 25, 2018 (21 KB)
  5. 0.1.4 - September 25, 2018 (21 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • rest-client < 2.1, >= 1.8.0
  • Development Dependencies (5):

  • bundler ~> 1.16
  • luhn ~> 1.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • webmock ~> 2
  • Owners:

    Authors:

    • Michael Klimenko

    SHA 256 checksum:

    e5ccced1cf7d78d0457b9fbeb4600254b0be049138101aa472e11578b08f224c

    Total downloads 4,274

    For this version 291

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: