RubyGems Navigation menu

qrencoder 1.4.1

This Gem is a wrapper around an useful open-source library for creating QR Codes, a two-dimensional bar code format popular in Japan created by the Denso-Wave Corporation in 1994.

Versions:

  1. 1.4.1 - February 04, 2012 (13 KB)
  2. 1.4.0 - October 02, 2011 (13 KB)
  3. 1.3.4 - March 22, 2011 (12 KB)
  4. 1.3.3 - March 09, 2011 (11.5 KB)
  5. 1.2.0 - February 24, 2011 (14 KB)
Show all versions (9 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • rake-compiler ~> 0.7.5
  • rspec ~> 2.4
  • sdoc ~> 0.2.20
  • zxing ~> 0.2.1
  • Owners:

    Authors:

    • Jacob Harris, Joshua Davey, Wesley Moore

    SHA 256 checksum:

    fb48e8c7bebcfeb6bc568b322d7926b2470ec430e1f96fc6f85e9905f1786547

    Total downloads 52,984

    For this version 39,415

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: