RubyGems Navigation menu

rabbit-slide-znz-SapporoRubyKaigi2012 2012.09.15

IRCnet の日本語チャンネルでは iso-2022-jp が使われていて、 iso-2022-jp は ascii compatible ではありません。 そのことが様々な問題を引き起こします。 その問題をどう解決したのか、 nadoka さんでの m17n 対応の最善の方法は何なのか、 ということについて話をする予定です。

Versionen:

  1. 2012.09.15 - September 16, 2012 (349 KB)

Runtime Abhängigkeiten (1):

Autoren:

  • Kazuhiro NISHIYAMA

Besitzer:

8e497efbe99e2fa051316337d03624d9

SHA 256-Prüfsumme:

da3a24d5bd48f48bf45a5e58d54464df41ac1f996e5ab25d50b90ad437072288

Downloads insgesamt 2.142

Für diese Version 2.142

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: None

Links: