RubyGems Navigation menu

rabbitt-configurator 1.2.5

A library used to create Config classes with validation, type enforcement, casting and other goodies.

Versions:

  1. 1.2.5 - November 11, 2013 (22 KB)
  2. 1.2.4 - November 11, 2013 (22 KB)
Show all versions (3 total)

Authors:

  • Carl P. Corliss

Owners:

Bed0e239c0054b71c8ffc32db824cace

Sha 256 checksum:

0bd6ce282ea0bebf757a3ecbd26134cc3981f92570fd7d5f6cdf55e689124b49

Total downloads 1,192

For this version 615

Show all versions (3 total)

Required Ruby Version: None

Licenses:

GPLv2

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: