RubyGems Navigation menu

rack-oidc-api 0.0.2

rack-oidc-api provides a JWT validation middleware which automatically discovers the settings supported by a given OIDC provider, and validates the token against the published keys.

Versions:

  1. 0.0.2 - February 11, 2020 (6.5 KB)

Runtime Dependencies (2):

  • jwt ~> 2.2
  • rack >= 0
  • Owners:

    Pushed by:

    Authors:

    • Tim Goddard <tim@goddard.nz>

    SHA 256 checksum:

    344b46dd4005eac9616ad5ac185bf3ac9361a10f8e3dbc5bbda8cc521fe7a458

    Total downloads 593

    For this version 593

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: