RubyGems Navigation menu

radiant-images-extension 0.6.1

Image Radiant Extension management tool, meant only to be useful to pages and extensions that need to require images.

Versions:

  1. 0.6.1 - December 31, 2010 (48 KB)
  2. 0.6.0 - December 13, 2010 (48 KB)
  3. 0.5.0 - December 09, 2010 (48 KB)
  4. 0.4.4 - December 06, 2010 (47 KB)
  5. 0.4.1 - November 23, 2010 (47 KB)
Show all versions (11 total)

Runtime Dependencies (4):

  • acts_as_list >= 0.1.2
  • aws-s3 >= 0.6.2
  • paperclip ~> 2.3.5
  • radiant >= 0.9.1
  • Development Dependencies (2):

  • rr >= 1.0.0
  • rspec >= 1.3.0
  • Owners:

    Authors:

    • Dirk Kelly, Mario Visic

    SHA 256 checksum:

    7f19f36efe4edc295ab93fbc87960fac2978027609622e3ff2853398ceefd42a

    Total downloads 28,384

    For this version 3,711

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: