RubyGems Navigation menu

rails-api 0.3.1

Rails::API is a subset of a normal Rails application, created for applications that don't require all functionality that a complete Rails application provides

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.4.1 - March 09, 2017 (21 ko)
  2. 0.4.0 - January 22, 2015 (21 ko)
  3. 0.3.1 - October 23, 2014 (21 ko)
  4. 0.3.0 - October 14, 2014 (20,5 ko)
  5. 0.2.1 - May 09, 2014 (20,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (2):

actionpack >= 3.2.11
railties >= 3.2.11

Dépendances de Development (1):

rails >= 3.2.11

Propriétaires:

Auteurs:

  • Santiago Pastorino and Carlos Antonio da Silva

Total de contrôle SHA 256:

427ae18b9688287166111d908a5c6cc81f1464bec0fbe16ae4996dd1a56dc875

Total de téléchargements 4 245 931

Pour cette version 82 718

License:

MIT

Version de Ruby requise: >= 0

Required Rubygems Version: >= 1.3.6

Liens: