RubyGems Navigation menu

rails-i18n 3.0.1

A set of common locale data and translations to internationalize and/or localize your Rails applications.

Versions:

  1. 6.0.0 - August 17, 2019 (107 KB)
  2. 6.0.0.beta1 - January 28, 2019 (107 KB)
  3. 5.1.3 - January 28, 2019 (107 KB)
  4. 5.1.2 - October 29, 2018 (107 KB)
  5. 5.1.1 - February 26, 2018 (104 KB)
  6. 3.0.1 - March 23, 2014 (89.5 KB)
Show all versions (69 total)

Runtime Dependencies (2):

  • i18n ~> 0.5
  • rails < 4.0.0, >= 3.0.0
  • Development Dependencies (3):

  • i18n-spec = 0.3.0
  • rspec-rails = 2.14.0
  • spork = 1.0.0rc3
  • Owners:

    Authors:

    • Rails I18n Group

    SHA 256 checksum:

    3ab9603f8a8927420919928420d82b5b0c3a54e3ca211cc8f15b4f3b65ee01d9

    Total downloads 37,604,965

    For this version 648,599

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.5

    Links: