RubyGems Navigation menu

rails-i18n 5.1.1

A set of common locale data and translations to internationalize and/or localize your Rails applications.

Versions:

  1. 6.0.0 - August 17, 2019 (107 KB)
  2. 6.0.0.beta1 - January 28, 2019 (107 KB)
  3. 5.1.3 - January 28, 2019 (107 KB)
  4. 5.1.2 - October 29, 2018 (107 KB)
  5. 5.1.1 - February 26, 2018 (104 KB)
Show all versions (69 total)

Runtime Dependencies (2):

  • i18n < 2, >= 0.7
  • railties < 6, >= 5.0
  • Development Dependencies (3):

  • i18n-spec ~> 0.6.0
  • i18n-tasks ~> 0.9.20
  • rspec-rails ~> 3.7
  • Owners:

    Authors:

    • Rails I18n Group

    SHA 256 checksum:

    40c3dad7fa9ba46218d089bf99f6ce1d137a4fb370c545cdc0b17cfc9e9011e7

    Total downloads 19,314,294

    For this version 2,457,555

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.5

    Links: