RubyGems Navigation menu

rails-i18n 7.0.3

A set of common locale data and translations to internationalize and/or localize your Rails applications.

Versions:

  1. 7.0.6 - November 08, 2022 (115 KB)
  2. 7.0.5 - July 03, 2022 (114 KB)
  3. 7.0.3 - March 01, 2022 (112 KB)
  4. 7.0.2 - February 12, 2022 (111 KB)
  5. 7.0.1 - December 24, 2021 (111 KB)
Show all versions (76 total)

Runtime Dependencies (2):

i18n >= 0.7, < 2
railties >= 6.0.0, < 8

Development Dependencies (3):

i18n-spec ~> 0.6.0
i18n-tasks ~> 0.9.37
rspec-rails ~> 3.7

Owners:

Pushed by:

Authors:

  • Rails I18n Group

SHA 256 checksum:

e3158e98c5332d129fd5131f171ac575eb30dbb8919b21595382b08850cf2bd3

Total downloads 58,660,533

For this version 5,230,402

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.8.11

Links: