RubyGems Navigation menu

rails-i18n 7.0.7

A set of common locale data and translations to internationalize and/or localize your Rails applications.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 7.0.9 - March 13, 2024 (118.5 KB)
  2. 7.0.8 - August 15, 2023 (118.0 KB)
  3. 7.0.7 - May 12, 2023 (117.5 KB)
  4. 7.0.6 - November 08, 2022 (114.5 KB)
  5. 7.0.5 - July 03, 2022 (113.5 KB)
显示所有版本 (共 79 个)

Runtime 依赖 (2):

i18n >= 0.7, < 2
railties >= 6.0.0, < 8

Development 依赖 (3):

i18n-spec ~> 0.6.0
i18n-tasks ~> 0.9.37
rspec-rails ~> 3.7

业主:

推送:

作者:

  • Rails I18n Group

SHA 256 校验和:

6fd879657a39b8ce299b7c84d90ad439c92a351f58f1d65eaeb219c2f52b70ad

下载总量 85,249,604

这个版本 2,030,250

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.8.11

链接: