RubyGems Navigation menu

rails 0.9.4.1

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, or SQLite with eRuby-based templates.

Versions:

  1. 6.1.0.rc2 - December 01, 2020 (6.5 KB)
  2. 6.1.0.rc1 - November 02, 2020 (6.5 KB)
  3. 6.0.3.4 - October 07, 2020 (6.5 KB)
  4. 6.0.3.3 - September 09, 2020 (6.5 KB)
  5. 6.0.3.2 - June 17, 2020 (6.5 KB)
  6. 0.9.4.1 - July 25, 2009 (39 KB)
Show all versions (381 total)

Runtime Dependencies (4):

  • actionmailer >= 0.6.1
  • actionpack >= 1.3.1
  • activerecord >= 1.5.1
  • rake >= 0.4.15
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    81989d02f78771857da3e0136b459a5cb7d7a02ce0c540993c4febf2047a5ee9

    Total downloads 255,032,308

    For this version 3,209

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: > 0.0.0

    Links: