RubyGems Navigation menu

rails 2.3.8.pre1

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Versions:

  1. 7.0.3.1 - July 12, 2022 (6.5 KB)
  2. 7.0.3 - May 09, 2022 (6.5 KB)
  3. 7.0.2.4 - April 26, 2022 (6.5 KB)
  4. 7.0.2.3 - March 08, 2022 (6.5 KB)
  5. 7.0.2.2 - February 11, 2022 (6.5 KB)
  6. 2.3.8.pre1 - May 24, 2010 (1.2 MB)
Show all versions (439 total)

Runtime Dependencies (6):

  • actionmailer = 2.3.8.pre1
  • actionpack = 2.3.8.pre1
  • activerecord = 2.3.8.pre1
  • activeresource = 2.3.8.pre1
  • activesupport = 2.3.8.pre1
  • rake >= 0.8.3
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    5f31bdb3ddfb16859962ca5feae5dbcba10db3091991f4116b2285fcf40631ae

    Total downloads 369,281,006

    For this version 3,218

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    New versions require MFA: true

    Required Rubygems Version: > 1.3.1

    Links: