RubyGems Navigation menu

rails3_pg_deferred_constraints 0.1.0

Rails 3 engine which provides a hack to avoid RI_ConstraintTrigger Error bug

Versions:

  1. 0.1.0 - February 17, 2012 (18.5 KB)
  2. 0.0.4 - December 30, 2011 (20.5 KB)
  3. 0.0.3 - September 29, 2011 (20 KB)
  4. 0.0.2 - September 9, 2011 (20 KB)
  5. 0.0.1 - September 9, 2011 (13 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Potapov Sergey, TMX Credit

Owners:

072162a90979f670d87c36ae8818ea13

Sha 256 checksum:

fc26c815343f78b0d1a1aa94a52dc6feb6b15a0857d256d4840e26cf4e7623ca

Total downloads 12,137

For this version 7,572

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: