RubyGems Navigation menu

rails_kwargs_testing 0.1.2

Provides Rails 5 compatible testing methods for gradual migration from Rails 4 to 5.

Versions:

  1. 0.2.0 - May 22, 2019 (8.5 KB)
  2. 0.1.2 - August 18, 2018 (8 KB)
  3. 0.1.1 - April 21, 2018 (8 KB)
  4. 0.1.0 - April 21, 2018 (8 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler ~> 1.16
  • minitest ~> 5.0
  • rake ~> 10.0
  • Owners:

    Authors:

    • r7kamura

    SHA 256 checksum:

    3a01653ed0f9014c8b2adb58c83114906e6e1750d74050b914433e15bb6a9886

    Total downloads 21,431

    For this version 2,115

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: