RubyGems Navigation menu

rake-compiler 0.8.1

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versions:

  1. 1.0.4 - May 26, 2017 (36 KB)
  2. 1.0.3 - December 02, 2016 (36 KB)
  3. 1.0.2 - November 13, 2016 (35.5 KB)
  4. 1.0.1 - June 20, 2016 (35.5 KB)
  5. 1.0.0 - June 20, 2016 (35.5 KB)
  6. 0.8.1 - April 15, 2012 (30.5 KB)
Show all versions (33 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Luis Lavena

Owners:

E7cff3cfd41c495e1012227d7dc24202Ee6ffca720cc428d70247dcd7377dd48

SHA 256 checksum:

8271291a7cb47008b605a1e8071026eac306c9d6f8e8b65864735bfce095be47

Total downloads 2,850,167

For this version 45,837

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.5

Links: