RubyGems Navigation menu

rake-compiler 0.9.9

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versions:

  1. 1.1.0 - December 24, 2019 (36.5 KB)
  2. 1.0.9 - December 22, 2019 (36.5 KB)
  3. 1.0.8 - September 20, 2019 (35.5 KB)
  4. 1.0.7 - January 03, 2019 (35.5 KB)
  5. 1.0.6 - December 23, 2018 (35 KB)
  6. 0.9.9 - May 10, 2016 (35 KB)
Show all versions (39 total)

Runtime Dependencies (1):

Development Dependencies (2):

Owners:

Authors:

  • Kouhei Sutou, Luis Lavena

SHA 256 checksum:

4a278fecf74d8f2f12c620b182729e3573fe956a2e118bb9e22191e2e33626c8

Total downloads 4,778,536

For this version 385,502

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.8.7

Required Rubygems Version: >= 1.8.23

Links: