RubyGems Navigation menu

ransack 1.6.6

Ransack is the successor to the MetaSearch gem. It improves and expands upon MetaSearch's functionality, but does not have a 100%-compatible API.

Versions:

  1. 2.3.2 - January 11, 2020 (192 KB)
  2. 2.3.1 - January 11, 2020 (192 KB)
  3. 2.3.0 - August 18, 2019 (194 KB)
  4. 2.1.1 - December 05, 2018 (190 KB)
  5. 2.1.0 - October 26, 2018 (188 KB)
  6. 1.6.6 - April 05, 2015 (70 KB)
Show all versions (57 total)

Runtime Dependencies (5):

Development Dependencies (7):

  • faker ~> 0.9.5
  • machinist ~> 1.0.6
  • mysql2 = 0.3.14
  • pg >= 0
  • pry = 0.9.12.2
  • rspec ~> 2.14.0
  • sqlite3 ~> 1.3.3
  • Owners:

    Authors:

    • Ernie Miller, Ryan Bigg, Jon Atack

    SHA 256 checksum:

    c7dfc6420827561c3a56e507e9ba146eda9e1f759b782a7d293a5b5290fe6612

    Total downloads 24,372,067

    For this version 997,973

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: