RubyGems Navigation menu

raygun4ruby 1.1.6

Ruby Adapter for Raygun.io

Versions:

  1. 3.2.3 - September 02, 2020 (45 KB)
  2. 3.2.3.pre - September 02, 2020 (45 KB)
  3. 3.2.1 - February 24, 2019 (45 KB)
  4. 3.2.0 - February 20, 2019 (45 KB)
  5. 3.1.1 - January 16, 2019 (44.5 KB)
  6. 1.1.6 - May 09, 2015 (17.5 KB)
Show all versions (42 total)

Runtime Dependencies (3):

  • httparty ~> 0.11
  • json >= 0
  • rack >= 0
  • Development Dependencies (9):

  • bundler >= 1.1
  • fakeweb ~> 1.3
  • minitest ~> 4.2
  • mocha >= 0
  • rake = 0.9.6
  • redis-namespace >= 1.3.1
  • resque >= 0
  • sidekiq < 3.2.2, >= 3
  • timecop >= 0
  • Owners:

    Authors:

    • Mindscape, Nik Wakelin

    SHA 256 checksum:

    78c200330c09be0578f0bfc0239ccad07268dff3db052d641c7755ce5ee9f0c5

    Total downloads 1,064,525

    For this version 66,525

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: