RubyGems Navigation menu

rconomic 0.7.2.1

Ruby wrapper for the e-conomic SOAP API, that aims at making working with the API bearable. E-conomic is a web-based accounting system. For their marketing speak, see http://www.e-conomic.co.uk/about/. More details about their API at http://www.e-conomic.co.uk/integration/integration-partner/.

Versions:

  1. 0.7.2.1 - June 24, 2019 (187 KB)
  2. 0.7.2 - June 24, 2019 (187 KB)
  3. 0.7.1 - February 21, 2019 (187 KB)
  4. 0.7.0 - July 01, 2018 (179 KB)
  5. 0.6.1 - July 01, 2018 (180 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • savon ~> 2.2
  • Development Dependencies (1):

  • rspec > 3.0
  • Owners:

    Authors:

    • Jakob Skjerning

    SHA 256 checksum:

    cab3fc54ccf4a55ff52ea3b47cd796fdd5f917e6c3e67c922820b99274796b93

    Total downloads 20,369

    For this version 1,118

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: