RubyGems Navigation menu

rdf-agraph 0.3.0

An AllegroGraph adapter for use with RDF.rb.

Versions:

  1. 0.4 - March 07, 2013 (21.5 KB)
  2. 0.3.1 - May 19, 2011 (18 KB)
  3. 0.3.0 - February 18, 2011 (17.5 KB)

Runtime Dependencies (3):

  • agraph ~> 0.1.4
  • json >= 0.5.1
  • rdf ~> 0.3.1
  • Development Dependencies (6):

  • BlueCloth >= 1.0.1
  • rake >= 0.8.7
  • rcov >= 0.9.9
  • rdf-spec ~> 0.3.1
  • rspec >= 2.5.0
  • yard >= 0.6.0
  • Owners:

    Authors:

    • Eric Kidd

    SHA 256 checksum:

    d9dbec5d3edc81d4b0c9289a9f85980e420f1a3d7865319cd7630799a3599e13

    Total downloads 9,057

    For this version 2,559

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Links: