RubyGems Navigation menu

rdf-edtf 1.1.0

Supports serializing and parsing EDTF (all levels) as typed literals in RDF.

Versions:

  1. 1.1.0 - November 17, 2017 (10.5 KB)
  2. 1.0.0 - November 17, 2017 (10.5 KB)
  3. 0.1.0 - April 30, 2015 (11 KB)

Runtime Dependencies (2):

  • edtf < 4.0, >= 2.2.0
  • rdf < 3.0, >= 1.1
  • Development Dependencies (3):

    Owners:

    Authors:

    • Tom Johnson

    SHA 256 checksum:

    54928b2a6500491fede75783ceb11be637a0201783e36318fbb8241fc01b71eb

    Total downloads 2,400

    For this version 656

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    UNLICENSE

    Required Ruby Version: >= 2.0.0

    Links: