RubyGems Navigation menu

rdf-lmdb 0.2.1

This module implements RDF::Repository on top of LMDB, a fast and robust key-value store.

版本列表:

  1. 0.2.1 - July 10, 2020 (17.0 KB)

Runtime 依赖关系 (3):

  • lmdb ~> 0.5.3
  • rdf ~> 3.1.3
  • unf ~> 0.1.3
  • Development 依赖关系 (4):

  • bundler ~> 2.0
  • rake ~> 13.0
  • rdf-spec ~> 3.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Dorian Taylor

    SHA 256 checksum:

    60854051b846254e8f1ee59e562337735c92d7a2ca0d203ed4b31c0ebd430056

    下载总次数 1,074

    这个版本 1,074

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: ~> 2.0

    相关链接: