RubyGems Navigation menu

rdf-normalize 0.6.1

RDF::Normalize performs Dataset Canonicalization for RDF.rb.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.7.0 - September 01, 2023 (15.0 KB)
  2. 0.6.1 - July 17, 2023 (14.5 KB)
  3. 0.6.0 - June 10, 2023 (14.0 KB)
  4. 0.5.1 - November 27, 2022 (12.5 KB)
  5. 0.5.0 - December 29, 2021 (12.5 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (1):

rdf ~> 3.2

Development 依赖 (5):

json-ld ~> 3.2
rdf-spec ~> 3.2
rdf-trig ~> 3.2
rspec ~> 3.10
yard ~> 0.9

业主:

推送:

作者:

  • Gregg Kellogg

SHA 256 校验和:

19bc561dbb52cb200118d59aa361bdc48804360f339d1a24ce05b26e70cb548b

下载总量 860,449

这个版本 84,093

许可:

Unlicense

需要的 Ruby 版本: >= 2.6

链接: