RubyGems Navigation menu

rdp-arguments 0.6.2

You don't have to wait until Ruby 2.0 to get (named|keyword) arguments support. Arguments has been tested with Ruby 1.8.6 and ruby 1.9.1 and eventually will work with JRuby (if someone is interested in contributing, I guess is possible since merb-action-args works with JRuby)

Versiones:

  1. 0.6.6 - January 28, 2010 (10 KB)
  2. 0.6.5 - January 25, 2010 (10 KB)
  3. 0.6.4 - January 03, 2010 (10 KB)
  4. 0.6.3 - December 14, 2009 (10 KB)
  5. 0.6.2 - December 02, 2009 (10 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (3):

  • ParseTree >= 3.0.3
  • ruby2ruby = 1.1.9
  • ruby_parser >= 2.0.2
  • dependencias de Development (1):

  • hoe >= 2.3.3
  • Propietarios:

    Autores:

    • Macario Ortega, rogerdpack

    SHA 256 checksum:

    0d6c560f3a58a33a12850355ca4afc5140d5b23ee9d037b1773452423b64cbc2

    Total de descargas 19.766

    Para esta versión 2.377

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: