RubyGems Navigation menu

request_headers_middleware 0.0.6

RequestHeader gives you per-req global header storage.

Versions:

  1. 0.0.6 - October 20, 2020 (11 KB)
  2. 0.0.5 - March 26, 2020 (11 KB)
  3. 0.0.4 - March 13, 2018 (11 KB)

Runtime Dependencies (2):

Development Dependencies (5):

  • rack ~> 1.6, >= 1.6.5
  • rake >= 12.0.0, ~> 12.0
  • rspec >= 3.5.0, ~> 3.5
  • rubocop ~> 0.53.0
  • simplecov ~> 0.12.0
  • Owners:

    Pushed by:

    Authors:

    • Marc Grimme

    SHA 256 checksum:

    ff6e75d76d05b0ab547d3e515a0c70ce227e5c33c6f993a95094d17411546143

    Total downloads 117,409

    For this version 1,245

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: