RubyGems Navigation menu

require_relative 0.0.1

In Ruby 1.9.2, "." was removed from $:. This is a good idea, for security reasons. This gem backports this to Ruby 1.8.

Versions:

  1. 1.0.3 - October 22, 2011 (7 KB)
  2. 1.0.2 - June 18, 2011 (7 KB)
  3. 1.0.1 - May 16, 2011 (7 KB)
  4. 1.0.0 - May 10, 2011 (6.5 KB)
  5. 0.0.3 - March 31, 2011 (5.5 KB)
  6. 0.0.1 - March 06, 2011 (5 KB)
Show all versions (6 total)

Owners:

Authors:

  • Steve Klabnik

SHA 256 checksum:

bc62bd4dcc6e86c481affa41d45dce2d20a7eaed085b6a3f1fccdef7fa1e6696

Total downloads 333,877

For this version 1,982

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: