RubyGems Navigation menu

requirejs-rails 0.9.9

This gem provides RequireJS support for your Rails 3 application.

Versions:

  1. 0.9.9 - July 22, 2015 (276 KB)
  2. 0.9.8 - May 28, 2015 (267 KB)
  3. 0.9.6 - April 30, 2015 (267 KB)
  4. 0.9.5 - September 18, 2014 (260 KB)
  5. 0.9.4 - August 13, 2014 (260 KB)
Show all versions (28 total)

Runtime Dependencies:

Development Dependencies:

Requirements:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Authors:

  • John Whitley

Owners:

044b976de7042b25f55e5a667bcc15f98e12cff4624bb9bb8100b0611df9739e

Sha 256 checksum:

8428d2866e960085d5746da28875327f37d898030ca52da6edc8d067de54a6fa

Total downloads 106,345

For this version 970

Show all versions (28 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: