RubyGems Navigation menu

requirejs-rails 0.9.9

This gem provides RequireJS support for your Rails 3 application.

Versions:

  1. 1.0.1 - January 17, 2018 (276 KB)
  2. 1.0.0 - December 14, 2015 (277 KB)
  3. 0.9.9 - July 22, 2015 (276 KB)
  4. 0.9.8 - May 28, 2015 (267 KB)
  5. 0.9.6 - April 30, 2015 (267 KB)
Show all versions (30 total)

Runtime Dependencies (1):

Development Dependencies (2):

Requirements:

node.js is required for 'rake assets:precompile', used to run the r.js build

If needed, jQuery should be v1.7 or greater (jquery-rails >= 1.0.17).

Authors:

  • John Whitley

Owners:

SHA 256 checksum:

8428d2866e960085d5746da28875327f37d898030ca52da6edc8d067de54a6fa

Total downloads 361,790

For this version 6,741

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: