RubyGems Navigation menu

resque-heroku-signals 2.2.1

Patch resque to be compatible with the Heroku platform

Versions:

  1. 2.2.1 - March 27, 2022 (8 KB)
  2. 2.2.0 - November 06, 2021 (8 KB)
  3. 2.1.0 - August 10, 2021 (8 KB)
  4. 2.0.0 - February 16, 2019 (7.5 KB)
  5. 1.27.4.3 - July 28, 2018 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • resque = 2.2.1
  • Development Dependencies (3):

  • bundler ~> 2.2
  • rake ~> 13.0
  • rspec ~> 3.10
  • Owners:

    Pushed by:

    Authors:

    • Michael Bianco

    SHA 256 checksum:

    eb6a255785d1427b9abad6a84a07ec6c6182b181a9378257620919b69e830483

    Total downloads 897,327

    For this version 8,994

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: