RubyGems.org

Rails 4 engine to to translate routes using locale files and subdomains.

installgem install route_localize
Authors

Sunny Ripert

915 total downloads 79 for this version
Owners

Ea567d188480fc07a4604a6e5324f4e0

Licenses

MIT

Gemfile
gem 'route_localize', '~> 0.0.7'
Versions
  1. 0.0.7 April 16, 2014 (17 KB)
  2. 0.0.6 March 3, 2014 (16 KB)
  3. 0.0.5 January 18, 2014 (22.5 KB)
  4. 0.0.3 November 23, 2013 (22 KB)
  5. 0.0.2 November 19, 2013 (16 KB)
Runtime Dependencies
  1. rails >= 4.0.3
Ruby Dependency
  1. >= 0
Development Dependencies
  1. sqlite3 >= 0