RubyGems Navigation menu

rqrcode 1.1.2

rqrcode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures and then render them in the way you choose.

Versions:

  1. 1.1.2 - November 07, 2019 (98 KB)
  2. 1.1.1 - September 19, 2019 (98 KB)
  3. 1.0.1 - September 18, 2019 (97.5 KB)
  4. 1.0.0 - September 16, 2019 (97.5 KB)
  5. 1.0.0.pre - July 11, 2019 (97.5 KB)
Show all versions (24 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 2.0
  • rake ~> 12.0
  • rspec ~> 3.5
  • Owners:

    Pushed by:

    Authors:

    • Duncan Robertson

    SHA 256 checksum:

    91e902164f059fc55d6242534bb6325f7fa0c2f51d25de83691d6ac7cd429c1a

    Total downloads 15,588,834

    For this version 1,714,688

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: