RubyGems Navigation menu

rspec-block_is_expected 1.0.5

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.6 - June 23, 2024 (18,5 ko)
  2. 1.0.5 - April 01, 2023 (15,5 ko)
  3. 1.0.4 - March 23, 2023 (15 ko)
  4. 1.0.3 - March 23, 2023 (14 ko)
  5. 1.0.2 - October 03, 2018 (12 ko)
Voir toutes les versions (7)

Propriétaires:

Pushed by:

Auteurs:

  • Peter Boling

Total de contrôle SHA 256:

= Copier Copié!

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total de téléchargements 42 591

Pour cette version 8 606

License:

MIT

Version de Ruby requise: >= 1.8.7

New versions require MFA: true

Version published with MFA: true

Liens: