RubyGems Navigation menu

rspec-junklet 2.1.3

Works like let for rspec, but creates unique random junk data

Versions:

  1. 2.2.1 - March 20, 2017 (20 KB)
  2. 2.1.3 - December 05, 2016 (18.5 KB)
  3. 2.1.2 - September 08, 2016 (19 KB)
  4. 2.1.1 - September 07, 2016 (19 KB)
  5. 2.1.0 - August 01, 2016 (18.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • rspec < 4.0, >= 2.0
  • Development Dependencies (3):

  • bundler ~> 1.7
  • pry ~> 0.10
  • rake ~> 10.0
  • Owners:

    Authors:

    • David Brady

    SHA 256 checksum:

    0ae90cb9bacfc83e765937a3ffebec89f9998660b7cc80f4937e4d9d9cff7f2b

    Total downloads 11,053

    For this version 1,150

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: