RubyGems Navigation menu

rspec-matchers-power_assert_matchers 0.0.3

`power_assert in rspec` as a pure custom matcher

Versions:

  1. 0.0.3 - May 09, 2022 (7 KB)
  2. 0.0.2 - May 23, 2021 (7 KB)
  3. 0.0.1 - May 19, 2021 (7 KB)

Runtime Dependencies (3):

  • irb >= 1.4.1, < 2.0
  • power_assert >= 2.0.1, < 3.0
  • rspec >= 3.5.0, < 4.0
  • Owners:

    Pushed by:

    Authors:

    • Kenichi Kamiya

    SHA 256 checksum:

    1811d288a3f8f23235c8511bad2ab30105211fc0f15dcf1aaa056c678bf59c44

    Total downloads 3,647

    For this version 482

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Links: