RubyGems Navigation menu

rspec-puppet 1.0.1

RSpec tests for your Puppet manifests

Versions:

  1. 2.0.0 - February 2, 2015 (17.5 KB)
  2. 1.0.1 - December 6, 2013 (15.5 KB)
  3. 1.0.0 - December 5, 2013 (15.5 KB)
  4. 0.1.6 - January 24, 2013 (13 KB)
  5. 0.1.5 - October 3, 2012 (13 KB)
Show all versions (19 total)

Runtime Dependencies:

Authors:

  • Tim Sharpe

Owners:

9534317be9fb20496a2ef75bb318d147

Sha 256 checksum:

1e8f0cbc211b50fd88692608f149524a4d22ff390adc81b98b51f0ea00aeb5ed

Total downloads 922,075

For this version 493,109

Show all versions (19 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: