RubyGems Navigation menu

rspec-puppet 2.6.15

RSpec tests for your Puppet manifests

Versions:

  1. 2.7.3 - February 14, 2019 (49 KB)
  2. 2.7.2 - November 20, 2018 (49 KB)
  3. 2.7.1 - October 04, 2018 (49 KB)
  4. 2.7.0 - October 02, 2018 (49 KB)
  5. 2.6.15 - August 13, 2018 (48.5 KB)
Show all versions (47 total)

Runtime Dependencies (1):

Authors:

  • Tim Sharpe

Owners:

SHA 256 checksum:

a6fc1ca4d62485cccb1d46bc9d01e28b6bca2666802529c16db6fc64cedb2c72

Total downloads 7,282,423

For this version 172,130

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: