RubyGems Navigation menu

rspec-redo 0.1.2

Automatically rerun RSpec failures using RSpec 3.3.0's built-in --only-failures option

Versions:

  1. 0.1.2 - December 19, 2016 (7.5 KB)
  2. 0.1.1 - September 08, 2016 (7.5 KB)
  3. 0.1.0 - January 22, 2016 (7.5 KB)

Runtime Dependencies (1):

  • rspec >= 3.3.0
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • simplecov >= 0
  • Owners:

    Authors:

    • Ray Zane

    SHA 256 checksum:

    b67c9d34d57346a2edefa020790ca867a2a521d1fc96a5bd35a344fbc098262e

    Total downloads 7,586

    For this version 4,721

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: