RubyGems Navigation menu

rspec-redo 0.1.1

Automatically rerun RSpec failures using RSpec 3.3.0's built-in --only-failures option

Versions:

  1. 0.1.2 - December 19, 2016 (7.5 KB)
  2. 0.1.1 - September 08, 2016 (7.5 KB)
  3. 0.1.0 - January 22, 2016 (7.5 KB)

Runtime Dependencies (1):

  • rspec >= 3.3.0
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • simplecov >= 0
  • Owners:

    Authors:

    • Ray Zane

    SHA 256 checksum:

    8afeb1cea3330f8e823b2b45604655b36bfde93aee954d818633c5c5002df98d

    Total downloads 7,621

    For this version 1,775

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: